Намоиши презентатсия дар Power Point. Истифода аз аниматсия

Мақсади дарс. Аз худ намудани усулҳои намоиши презентатсия дар Power Point

Супориши 27.1 Тарзи дастии намоиши презентатсия.

Тартиби кор

  1. Барномаи Power Point – ро кушоед.
  2. Файли «Презентатсияи КФ»- ро кушоед.
  3. Барои намоиши презентатсия фармони зеринро диҳед: ВидПоказ слайдов (ё худ аз панели асбобҳо тугмаи Показ слайдов– ро пахш кунед).
  4. Барои ба дигар слайд гузаштан тугмаи Enter – ро пахш намоед.
  5. Пас аз намоиши презентатсия, барои ба режимы Обычный баргаштан, тугмаи Esc – ро пахш кунед.

Супориши 27.2 Истифода аз эффектҳои аниматсионӣ.

Тартиби кор

  1. Дар слайди якӯм сарлавҳаи слайдро ҷудо намуда фармони зеринро диҳед: Показ слайдовНастройка анимации. Барои интихоби параметрҳои аниматсия тугмаи Добавить эффект –ро пахш намуда фармони заруриро интихоб кунед.(расми 27.1)

Расми 27.1 Настройка анимации

  1. Дар слайдҳои боқимонда низ эффектҳои аниматсионии гуногунро интихоб намоед.
  2. Барои аз назар гузаронидани эффектҳои аниматсионӣ фармони зеринро диҳед: ВидПоказ слайдов ё худ тугмаи F5 – ро пахш кунед.

Мавзӯъ: Математика дар Excel (дарси иловагӣ)

Мақсади дарс: Аз худ намудани усулҳои ҳисобкунии ифодаи математикӣ дар Excel.

Супориши 28.1 Ҳисоб намудани муодилаи квадратӣ дар Excel. Муодилаи квадратии зерин дода шудаанд:

2+10х+8=0

2+2х+3=0

2+8х+4=0

2+5х+4=0

2+4х+8=0

2+32х+11=0

Тартиби кор

  1. Дар ҷадвали 28.1 коэффисентҳои муодилаи квадратиро ворид кунед.
  2. Дар ячейкаи E2 формулаи зеринро ворид намоед: =C2^2-4*B2*D2. (тавассути формулаи мазкур дискриминанти муодилаи квадратӣ ҳисоб карда мешавад).
  3. Дар ячейкаи F2 бо истифода аз функсияи ЕСЛИ формулаи зеринро ворид намоед: =ЕСЛИ(E2>=0;КОРЕНЬ(E2);”хал надорад”). Яъне агардиксриминанти муодилаи квадратӣ мусбат бошад, онгоҳ дар ячейкаи F2 бузургии тахти решапайдо мешавад, дар ҳолати акс муодила ҳал надорад.
  4. Барои ёфтани решаҳои муодилаи квадратӣ дар ячейкаҳои G2 ва H2 формулаҳои зеринро ворид кунед:

=ЕСЛИ(E2>=0;(-C2+F2)/(2*B2);”хал надорад”),

=ЕСЛИ(E2>=0;(-C2-F2)/(2*B2);”хал надорад”)

Ҷадвали 28.1

  1. Файлро нигоҳ доред.

Супориши 28.2 Ҳал намудани муайянкунандаи тартиби дуюӯм

Мисол: Системаҳои муодилаҳои зеринро ҳал кунед:

2х-3у=-7

5х+4у=12

Тартиби кор

  1. Барномаи Excel –ро кушоед.
  2. Аз коэффисентҳои назди номаълумҳо матритсаҳои зеринро тартиб диҳед:

А=

2

-3

5

4

А1=

-7

-3

12

4

А2=

2

-7

5

12

  1. Матритсаҳоро ба ячейкаҳои В3:Д10 ворид намоед (ҷадвали 28.2)
  2. Дар ҷадвали 28.2 ячейкаи Е3-ро ҷудо намуда фармони зеринро диҳед: ВставкаФункция. Дар натиҷа равзанаи Мастер функций-шаг 1 из 2 (расми 28.1) пайдо мешавад, ки дар он аз сатри Категория рӯйхати Математические ва аз равзанаи Выберите функцию фармони МОПРЕД – ро интихоб намуда тугмаи ОК – ро пахш кунед.

Расми 28.1 Мастер функций-шаг 1 из 2

  1. Дар равзанаи пайдошудаи Аргументы функции (расми 28.2) , дар равзанаи Массив адреси ячейкаҳо С3:Д4 – ро ворид намда тугмаи ОК – ро пахш кунед.

Расми 28.2 Аргументы функции

  1. Дар натиҷа, дар ячейкаи Е3 натиҷаи ҳисоб пайдо мешавад (ҷадвали 28.2)

Ҷадвали 28.2

  1. Айнан ҳамин тавр муайянкунандаҳои А1 ва А2 – ро ҳисоб кунед.
  2. Қимматҳои х ва у – ро мувофиқан бо формулаҳои зерин ҳисоб намоед:

Х=А1/А

У=А2/А

  1. Файлро нигоҳ доред.

Супрориши 28.3 Ҳал намудани муайянкунандаи тартиби сеюӯм:

Мисол: Системаҳои муодилаҳои зерин дода шудааст:

2х-3у+5z=1

х+2у-3z=7

3х-у-2z=5

Ҳалли мисоли мазкур дар ҷадвали 28.3 нишон дода шудааст.

Ҷадвал 28.3

  1. Файлро нигоҳ доред.

О Main Aditor

Здравствуйте! Если у Вас возникнут вопросы, напишите нам на почту help@allinweb.ru

Добавить комментарий

Ваш адрес email не будет опубликован.